Potential Latency & Degraded Performance
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 30, 2017 - 01:22 EDT
Monitoring
We have been notified that our primary East Coast data center is performing necessary maintenance tonight (Mar 30) between 04:00 and 05:00 UTC (view UTC in your time zone). We have been told this potential performance hit should last no more than a few minutes, and we'll be monitoring throughout the night. Also, please note this will not affect podcast streaming or playback. Any brief outage or latency will be limited to Simplecast.com, Admin, Analytics, etc.

We apologize for this (potential) inconvenience. It should be short lived. If you have questions, we're standing by: help@simplecast.com
Posted over 2 years ago. Mar 29, 2017 - 16:49 EDT