Analytics Reporting Delays
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 10:03 EST
Update
Amazon Web Services (AWS) has returned to normal and our analytics pipeline is actively processing logs across the entire outage timeframe from ~7am EST Nov 25 until now, NO data has been lost.
Posted Nov 25, 2020 - 19:35 EST
Monitoring
We have identified that Amazon Web Services (AWS) is currently having service outages affecting our analytics pipeline. While analytics ingestion and reporting is currently behind normal processing time, NO data has been lost. We are actively monitoring and will be processing analytics once AWS services become available.
Posted Nov 25, 2020 - 09:32 EST
This incident affected: Analytics (Processing).