Analytics Reporting Delays
Incident Report for Simplecast
Resolved
We have completed all analytics processing, Dashboard and API analytics reporting have returned to normal. NO data has been lost throughout this time.
Posted Aug 13, 2020 - 17:23 EDT
Monitoring
We have completed all analytics processing, Dashboard and API analytics reporting have returned to normal and we are currently monitoring analytics. NO data has been lost throughout this time.
Posted Aug 13, 2020 - 17:14 EDT
Update
We are nearing completion of processing all delayed analytics. Dashboard and API analytics reporting will be returning to normal soon. NO data has been lost throughout this period time.
Posted Aug 13, 2020 - 16:11 EDT
Update
We are still actively processing analytics and are continuing to monitor the situation.
Posted Aug 13, 2020 - 14:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 13, 2020 - 12:23 EDT
Investigating
We have identified that at ~7:00 AM EST analytics ingestion and reporting started to fall behind. NO data has been lost and we are actively processing analytics back up to now.
Posted Aug 13, 2020 - 12:19 EDT
This incident affected: Analytics (Processing).