Partial Service Interruption
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted Oct 30, 2021 - 16:54 EDT
Identified
The issue has been identified and a fix is being worked on
Posted Oct 30, 2021 - 15:56 EDT
Investigating
Simplecast is currently experiencing a partial service interruption. Your listeners can still listen to your show, and your analytics are still being recorded. We’ll be updating this page shortly with an ETA
Posted Oct 30, 2021 - 14:03 EDT
This incident affected: Simplecast.com, Dashboards & Customer Admin, Simplecast Hosted Sites, and Simplecast API.