Partial Service Outage
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 18:53 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 15:15 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2021 - 15:15 EST
Identified
We have identified that Amazon Web Services (AWS) is currently having service outages affecting various aspects of Simplecast.

While all public-facing services (RSS feeds, episode audio, sites, web players, and dashboard) are currently online and functional, services that power the creation of new content are currently not working. This includes, but is not limited to, new episode creation, changes to RSS feeds, show imports, and new analytics ingestion and reporting. No data is lost. We are actively monitoring this situation and will be ensuring that all Simplecast services are up-to-date once AWS services become available.
Posted Dec 07, 2021 - 12:21 EST
This incident affected: Simplecast.com, Dashboards & Customer Admin, Audio Transcoding, Analytics (Processing), and Audio Streaming & Content Delivery (Uploading & File Storage).