Episode Encoding Delays
Incident Report for Simplecast
Resolved
For the past 60 minutes all encoding delays and processing queues have remained normal. We are marking today's incident as resolved, but will continue to monitor nonetheless. Thank you again for your patience!
Posted over 2 years ago. Apr 20, 2017 - 12:20 EDT
Monitoring
Queue and encoding wait times have returned to normal following this mornings incident. To be safe, we are continuing to monitor the situation.

Our apologies for the slow encoding times. In our post mortem discussion we will take steps to ensure this rare situation does not arise again.
Posted over 2 years ago. Apr 20, 2017 - 11:19 EDT
Update
The encoding fix was successful, we're only now waiting on the backlog of files to encode. We have quadrupled our number of encoding worker nodes to speed up the process.

Please note that deleting your pending episode and re-uploading will not speed up the process.
Posted over 2 years ago. Apr 20, 2017 - 10:29 EDT
Update
A fix has been deployed and multiple new encoding servers are being spun up to help us process the queue of newly uploaded episodes.

Encoding may still be delayed shortly, but will catch up soon. Will update again shortly.
Posted over 2 years ago. Apr 20, 2017 - 10:03 EDT
Identified
We are aware of the audio encoding delays currently plaguing certain customers. A fix is being prepared for deployment. Updates shortly.
Posted over 2 years ago. Apr 20, 2017 - 09:47 EDT