Analytics Reporting Delays
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 10:40 EST
Update
Analytics ingestion and reporting is currently behind normal processing time by approximately 1 hour. NO data has been lost and we are actively processing analytics back up to now.
Posted Nov 20, 2020 - 10:23 EST
Monitoring
Analytics ingestion and reporting is currently behind normal processing time by approximately 2 hours. NO data has been lost and we are actively processing analytics back up to now.
Posted Nov 20, 2020 - 09:35 EST
Investigating
We have identified that at ~11:00 PM EST, Nov 19, Amazon Web Services (AWS) has a series of failures that affected our analytics pipeline. Analytics ingestion and reporting is currently behind normal processing time. NO data has been lost and we are actively processing analytics back up to now.
Posted Nov 20, 2020 - 08:48 EST
This incident affected: Analytics (Processing).