Analytics Reporting Delays
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted Dec 12, 2021 - 01:02 EST
Update
We have reenabled analytics reporting and are actively monitoring analytics as they catch back up to normal reporting times.
Posted Dec 11, 2021 - 15:14 EST
Update
Analytics retrieval is still experiencing delays and we are actively working on bringing things back to normal.
Posted Dec 11, 2021 - 08:10 EST
Monitoring
Your analytics dashboard will show data current to 00:00UTC, December 11, 2021. Analytics data collected after that time is not currently being represented and is NOT lost. We are actively working at surfacing new data in your Dashboard again as soon as possible.
Posted Dec 10, 2021 - 17:56 EST
This incident affected: Analytics (Retrieval).