Analytics Populating
Incident Report for
Simplecast
Resolved
All analytics have been fully processed and have returned to normal.
Posted
Aug
29
,
2019
-
00:05
EDT
Monitoring
Analytics are currently 3 hours behind real-time. We are actively processing data to bring analytics back to normal.
NO analytics have been lost during this time.
Posted
Aug
28
,
2019
-
18:03
EDT
This incident affected: Analytics (Processing, Retrieval).
×
Subscribe to Incident
Subscribe to updates for
Analytics Populating
via . You'll receive .