Analytics Temporarily Offline
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 13:43 EDT
Investigating
We have identified and are actively resolving a connectivity issue with our Analytics Retrieval system. NO data has been lost and will be available as soon as connectivity has been restored.
Posted Aug 19, 2021 - 07:28 EDT
This incident affected: Analytics (Retrieval).