AWS Service Outage
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:36 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 16:03 EDT
Investigating
Due to a current service outage at AWS, we are experiencing service degradation related to the following features:
- Audio uploading and processing
- Ad Marker creation and updates
- Mae campaign creation and updates
- Webplayer Analytics ingestion

All audio delivery is unaffected and any episodes with audio uploaded before the service outage began (12:08 PM PDT), can still be scheduled or published.
No analytics data will be lost, once the service outage is resolved, all analytics will be processed and available in your dashboard.

Please reference https://health.aws.amazon.com/health/status for updates to AWS's service outage. After the AWS service degradation has been resolved, all Simplecast services will return to normal operation.
Posted Jun 13, 2023 - 16:02 EDT
This incident affected: Audio Streaming & Content Delivery (Content Delivery Network, Uploading & File Storage), Simplecast.com, Dashboards & Customer Admin, Simplecast Hosted Sites, Simplecast API, Billing & Secure CC Storage (Stripe), Audio Transcoding, Recast, and Analytics (Processing, Retrieval).