Analytics Reprocessing
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 13:20 EST
Identified
We've identified minor download variances in our Analytics reporting between Oct 31 - Nov 5, 2019. In order to establish the total accuracy of our reporting data, we will be reprocessing the data in that time period. You may see your numbers fluctuate until the full reprocessing has been completed. Please reach out to our support team if you have any questions or concerns!
Posted Nov 06, 2019 - 12:50 EST
This incident affected: Analytics (Retrieval).