Unscheduled Outage: Audio Streaming and FM Sites
Incident Report for Simplecast
Resolved
Resolved! See below. We will continue to monitor throughout the evening.
Posted over 2 years ago. Jun 19, 2017 - 16:45 EDT
Monitoring
The cause of the outage was located and fixed in 5 minutes. However, we will be continuing to monitor this through the evening to ensure it doesn't reoccur.
Posted over 2 years ago. Jun 19, 2017 - 16:44 EDT
Investigating
We are researching this unplanned outage. Issues arose approximately 4 minutes ago and we expect it to be resolved soon. Updates to follow.
Posted over 2 years ago. Jun 19, 2017 - 16:39 EDT