Analytics Update
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 09:08 EDT
Update
Analytics have returned to their normal processing schedule. If you have any additional questions or concerns let us know!
Posted Oct 31, 2019 - 19:28 EDT
Update
We are currently seeing over a 3 hour delay (approximately since 15:00 UTC) in analytics processing. NO data has been lost and we are actively processing analytics back up to now.
Posted Oct 31, 2019 - 15:57 EDT
Monitoring
Yesterday, we identified outside networks (eg. servers) sending traffic to our audio files that were not legitimate downloads. These illegitimate downloads affected downloads between Oct 22-30, 2019. Per IAB's guidelines, hosts are expected to actively blacklist any network traffic that has been identified as purposefully or inadvertently inflating traffic. We are now actively blocking this traffic.

You may see numbers between Oct 22-30, 2019 return to previous normals. If you have any additional questions or concerns let us know!
Posted Oct 31, 2019 - 11:29 EDT
This incident affected: Analytics (Processing).