Analytics Populating
Incident Report for Simplecast
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 28, 2019 - 18:04 EDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Aug 28, 2019 - 18:04 EDT
Monitoring
Analytics are currently 2 hours behind real-time. We are actively processing data to bring analytics back to normal.

NO analytics have been lost during this time.
Posted about 2 months ago. Aug 28, 2019 - 18:01 EDT
Update
The analytics processing and retrieval system is back online and is currently undergoing verification of data integrity.

NO analytics have been lost during this time.
Posted about 2 months ago. Aug 28, 2019 - 16:14 EDT
Update
Google Cloud connectivity has now been resolved and we are currently rebooting and bringing all of our analytics services back up online.

NO analytics have been lost during this time.
Posted about 2 months ago. Aug 28, 2019 - 14:01 EDT
Identified
The issue has been identified and will be resolved once Google Cloud fully restores their upstream issues. NO analytics will be lost during this time.
Posted about 2 months ago. Aug 28, 2019 - 12:22 EDT
Investigating
We are currently experiencing upstream issues with our Google Cloud provider. NO analytics will be lost during this time. We are working to restore services as quickly as possible.
Posted about 2 months ago. Aug 28, 2019 - 11:57 EDT
This incident affected: Analytics (Processing, Retrieval).